SYSTEMS STATUS
GeorgiaVIEW QPROD My Course Widget Loading Issues Reported
Incident Report for USG Services
Monitoring
Information Technology Services (ITS) has restored full functionality of My Course Widget loading. We will continue to monitor this system for stability. If you are still experiencing issues, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 04, 2019 - 18:27 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with the GeorgiaVIEW QPROD Online Learning Environment. Users at the following Institutions and organizations may be affected:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

Affected users may be experiencing issues with My Course Widget loading. Additional information will be posted here when the issues are confirmed.
Posted Dec 04, 2019 - 15:21 EST
This incident affects: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).