SYSTEMS STATUS
GeorgiaVIEW QPROD and XPROD Intermittent Brightspace Email Issues
Incident Report for USG Services
Postmortem

GeorgiaVIEW QPROD and XPROD Issues Reported

Postmortem: D2L provided the full event summary for this incident, and it is posted in the GeorgiaVIEW Admin Community:
https://community.view.usg.edu/d2l/le/content/7601/viewContent/29093598/View

Posted Feb 05, 2020 - 15:30 EST

Resolved
After monitoring the situation, D2L has confirmed the stability of Brightspace email in the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environment. The approximate impact timings were Thursday, January 9, 2020 from 10:00 a.m. until 11:00 a.m. ET. The exact timings will be provided by D2L in a pending post-mortem. The system should continue operating normally.

In the event that you experience any further issues with Brightspace email messages, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 09, 2020 - 16:30 EST
Monitoring
D2L has restored full functionality of the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environment. We will continue to monitor this system for stability. If you are still experiencing issues with Brightspace email messages, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 09, 2020 - 11:39 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of Brightspace email issues with the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environment. Affected users may be experiencing intermittent availability of Brightspace email and/or a delay in receiving Brightspace email messages. D2L technical teams are actively working to resolve. Users at the following Institutions and organizations may be affected:

QPROD:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

XPROD:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University

Additional information will be posted here when the issues are confirmed.
Posted Jan 09, 2020 - 11:17 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).