SYSTEMS STATUS
GeorgiaVIEW QPROD and XPROD Intermittent Access Issues
Incident Report for USG Services
Postmortem

D2L provided the full event summary for this incident, and it is posted in the GeorgiaVIEW Admin Community:
https://community.view.usg.edu/d2l/le/content/7601/viewContent/29211918/View

Posted Mar 03, 2020 - 09:08 EST

Resolved
After continued monitoring, Information Technology Services (ITS) has confirmed the stability of the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environment. The system should continue operating normally.

In the event that you experience any further issues with the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environment, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 03, 2020 - 10:03 EST
Monitoring
Information Technology Services (ITS) has restored full functionality of the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environment. We will continue to monitor this system for stability. If you are still experiencing issues with access to the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environment, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jan 03, 2020 - 00:35 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of intermittent access issues with the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environment. Users at the following Institutions and organizations may be affected:

QPROD:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

XPROD:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University

Affected users may be experiencing intermittent Brightspace/D2L access issues. Additional information will be posted here when the issues are confirmed.
Posted Jan 03, 2020 - 00:32 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).