SYSTEMS STATUS
Columbus State University D2L Authentication Issues
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of Columbus State University GeorgiaVIEW D2L access. The system should continue operating normally.

In the event that you experience any further issues with Columbus State University GeorgiaVIEW D2L access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 08, 2020 - 09:44 EDT
Monitoring
Information Technology Services (ITS) is currently investigating possible local campus D2L login issues for Columbus State University. Affected users may have experienced problems with accessing GeorgiaVIEW D2L.

Information Technology Services (ITS) has confirmed that access to Columbus State University GeorgiaVIEW D2L is functioning normally at this time. We will continue to monitor this system for stability. 

In the event that you experience any further issues with access to Columbus State University GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted May 07, 2020 - 19:37 EDT
This incident affected: PeachNet Network (Columbus State University).