SYSTEMS STATUS
Network Outage - Georgia Public Library Services
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that Georgia Public Library Services network access is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Dec 09, 2017 - 13:19 EST
Update
Information Technology Services (ITS) has identified that the network related issue at the Georgia Public Library Services is due to a power outage.

Additional information will be posted here when it becomes available.
Posted Dec 09, 2017 - 10:52 EST
Identified
Information Technology Services (ITS) is currently investigating reports of a network outage at the Georgia Public Library Services. Affected users may be experiencing a network outage. Additional information will be posted here when it becomes available.
Posted Dec 09, 2017 - 09:25 EST
This incident affected: PeachNet Network (Georgia Public Library Service).