SYSTEMS STATUS

PeachNet Network Issues Reported - South East Nodes Down

Incident Report for USG Services

Monitoring

All sites are back online and being actively monitored for any further issues.
Posted Feb 02, 2026 - 10:20 EST

Identified

Communications Consulting Group (CCG) has all associated services in the Southeast back up and stable. The cause of the outage was a fiber event/break that caused a sync issue with our service/quadflex cards. This propagated throughout the Southeast ring and the Interconnects.

Fiber repairs are still ongoing between Savannah - Qwest (QSAV) and Savannah State University (SAV).
Posted Jan 30, 2026 - 21:22 EST

Monitoring

PeachNet is currently investigating reports of issues with internet service to the following sites:

- Georgia Southern University
- Georgia Southern University - East Georgia Campus
- South Georgia State College
- South Georgia State College - Waycross Campus
- Savannah State University

Communications Consulting Group (CCG) is still working to get the services for the Southeast region stabilized and protect paths for sites in Augusta and the Southwest region. Progress is being made, and we are working diligently to get all nodes back up.
Posted Jan 30, 2026 - 19:44 EST

Investigating

PeachNet is currently investigating reports of issues with internet service to the following sites:

- South Georgia State College
- South Georgia State College - Waycross Campus

Affected users may be experiencing problems accessing the Network.

Additional information will be posted here as it becomes available.
Posted Jan 30, 2026 - 19:36 EST

Monitoring

PeachNet is currently investigating reports of issues with internet service to the following sites:

- Georgia Southern University
- Georgia Southern University - East Georgia Campus
- South Georgia State College
- South Georgia State College - Waycross Campus
- Savannah State University

Affected users may have experienced problems accessing the Network. The sites are currently operational. We are monitoring for stability.

Additional information will be posted here as it becomes available.
Posted Jan 30, 2026 - 19:23 EST
This incident affects: PeachNet Network (Georgia Southern University – East Georgia Campus, Georgia Southern University, Savannah State University, South Georgia State College) and GeorgiaVIEW Online Learning (South Georgia State College (QPROD)).