Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 08:01 EST
Update
We will be undergoing scheduled maintenance during this time.
Posted Nov 15, 2024 - 09:56 EST
Scheduled
GeorgiaFIRST and Augusta University Financials will be unavailable for scheduled maintenance on Saturday, November 16, 2024, at 8:00 a.m. until 12:00 p.m.
The following applications will not be available during this scheduled maintenance window:
-GeorgiaFIRST PeopleSoft Financials production (FPROD) -PSQUEST access -GeorgiaFIRST Marketplace access -Expenses and ePro Self-Service Portal -Augusta University PeopleSoft Financials Production (AUFPROD) -Health eShop Access
This maintenance includes updates necessary for optimal resource management following the recent unscheduled downtime and successful business continuity event in late October.
Posted Nov 15, 2024 - 09:54 EST
This scheduled maintenance affected: GeorgiaFIRST Financials (GeorgiaFIRST PeopleSoft Financials, GeorgiaFIRST Marketplace) and Augusta University Financials (Augusta University Financials, Augusta Health eShop).