SYSTEMS STATUS
Network Outage - Skidaway Institute of Oceanography (SKI)
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that power has been restored to Skidaway Institute of Oceanography (SKI) and the site is back online.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 27, 2024 - 21:07 EDT
Identified
Information Technology Services (ITS) is reporting a power outage affecting Skidaway Institute of Oceanography (SKI). It appears to be due to a power outage.

Affected users may be experiencing problems with access to the internet. Updates will be posted here as they become available.
Posted Sep 27, 2024 - 20:32 EDT
This incident affected: PeachNet Network (University of Georgia).