SYSTEMS STATUS

PeachNet Circuit Outage - GHSUALB Circuit Flapping

Incident Report for USG Services

Resolved

Network Support Services (NSS) has confirmed that this issue is resolved.

In the event that you experience any further issues, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Aug 21, 2026 - 08:33 EDT

Identified

Network Support Services (NSS) is reporting Augusta University - Albany (GHSUALB) and University of Georgia Pharmacy - Albany (UGAALB) are experiencing intermittent power issues affecting the Metro-E circuit.

No ETR at this time. Updates will be posted here as they become available.
Posted Aug 19, 2026 - 11:09 EDT
This incident affected: PeachNet Network (Albany State University).