SYSTEMS STATUS
GeorgiaVIEW SSO Access Issues Reported - Fort Valley State University
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that GeorgiaVIEW access at Fort Valley State University is functioning normally at this time. In the event that you experience any further issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Apr 29, 2021 - 17:23 EDT
Monitoring
Information Technology Services (ITS) has confirmed that access to Fort Valley State University GeorgiaVIEW D2L Brightspace authentication sign in is functioning normally at this time. We will continue to monitor this system for stability.

In the event that you experience any further issues with access to Fort Valley State University GeorgiaVIEW D2L, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Apr 29, 2021 - 14:51 EDT
Investigating
Information Technology Services (ITS) is currently investigating a local campus login issue for Fort Valley State University which is affecting access to D2L. Affected users may experience issues with authentication. The campus is working to resolve this now. Additional information will be posted here as updates are available.
Posted Apr 29, 2021 - 11:42 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).