SYSTEMS STATUS
Network Outage - Augusta University - School of Nursing at Athens (SONAT)
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed the stability of network access at Augusta University - School of Nursing at Athens (SONAT). No further outages are expected.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Sep 06, 2024 - 16:51 EDT
Monitoring
Information Technology Services (ITS) is reporting that network access to the School of Nursing at Athens (SONAT) has been restored. We will continue to monitor this system for stability. If you are still experiencing issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 06, 2024 - 08:24 EDT
Investigating
Information Technology Services (ITS) is reporting a network outage for Augusta University - School of Nursing at Athens (SONAT). Affected users may be experiencing loss of internet connectivity. A ticket has been created with AT&T.

Additional information will be posted here when it becomes available.
Posted Sep 05, 2024 - 14:26 EDT
This incident affected: PeachNet Network (Augusta University).