SYSTEMS STATUS

Network Outage - Fiber Cut On Atlanta Ring

Incident Report for USG Services

Resolved

After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of 811 Marietta Street - Georgia Tech (BCDC) and Georgia State University - Clarkston Campus (GPC2). The system should continue operating normally.

In the event that you experience any further issues with network access, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Mar 24, 2025 - 14:41 EDT

Monitoring

Zayo has reported that splicing and repairs are complete. No further interruptions are expected.

We will continue to monitor the network for stability.
Posted Mar 21, 2025 - 16:50 EDT

Update

The span between Georgia State University - Clarkston Campus (GPC2) and 811 Marietta Street - Georgia Tech (BCDC) is back up. Crews are still working and will not be hands-off for a while. Power levels have been restored to previous levels.

It appears there is a quadflex out of sync between GPC2 and BCDC on shelf 10.
Posted Mar 21, 2025 - 09:35 EDT

Update

Crews have worked through the night repairing a 96 pair cable that was damaged due to construction and replacing duct for the new cables. Splicing has started. The current ETR is March 21, 2025, at 11:30 a.m.
Posted Mar 21, 2025 - 08:37 EDT

Update

Zayo has identified the issue and confirmed a splicing team is heading onsite. No ETR at this time.
Posted Mar 20, 2025 - 16:27 EDT

Identified

There has been a fiber cut on the Atlanta ring between GPC2 and BCDC. We are in contact with Zayo for a resolution.

Sites affected: Sites on the Atlanta ring are running in protect:

- 811 Marietta Street - Georgia Tech (BCDC)
- Georgia State University - Clarkston Campus (GPC2)
Posted Mar 20, 2025 - 11:48 EDT
This incident affected: PeachNet Network (Georgia Institute of Technology, Georgia State University).