SYSTEMS STATUS
GeorgiaVIEW QPROD and XPROD D2L Learning Environments: Video Note
Incident Report for USG Services
Postmortem

D2L confirmed after an update to Chrome 83, 3rd party videos could not be uploaded to VideoNote. This issue was fixed as part of a later Brightspace Learning Environment hotfix (20.20.5.22012 bundle) completed on June 4, 2020. Now, after an update to Chrome 83, 3rd party videos can be uploaded to VideoNote, as expected.

Posted Jun 29, 2020 - 16:47 EDT

Resolved
After monitoring, Information Technology Services (ITS) has confirmed a hotfix to resolve the issue with Video Note for the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environments.


QPROD:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

XPROD:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted Jun 04, 2020 - 09:11 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with Video Note for the GeorgiaVIEW QPROD and XPROD Brightspace/D2L Online Learning Environments.

The recent update in some browsers made a 3rd party file upload library that is used in Video Note incompatible. This results in an error when trying to upload a video file that was not created using the in-browser Video Note recording. The in-browser recording and viewing functionality of Video Note is not affected. D2L technical teams are actively working to resolve the issue. Users at the following Institutions and organizations may be affected:

QPROD:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

XPROD:

* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted Jun 01, 2020 - 16:38 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).