Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 31, 2025 - 23:01 EST
Scheduled
Information Technology Services (ITS) will conduct Ellucian Ethos Identity (EEID) maintenance on Friday, January 31, 2025, at 11:00 p.m. until Saturday, February 1, 2025, at 7:00 a.m.
During this period, the following Ellucian Ethos Identity (EEID) production services will be unavailable for the campuses below:
*GeorgiaVIEW Online Learning - Gordon State College *GeorgiaVIEW Online Learning – Savannah State University
* Atlanta Metropolitan State College (AMSC) * Georgia Gwinnett College (GGC) * Savannah State University (SSU) * East Georgia State College (EGSC) * Gordon State College (GSC) * South Georgia State College (SGSC)
Posted Jan 29, 2025 - 15:28 EST
This scheduled maintenance affected: GeorgiaBEST Banner Managed Services (Atlanta Metropolitan State College, Georgia Southern University – East Georgia Campus, Georgia Gwinnett College, Gordon State College, Savannah State University, South Georgia State College) and GeorgiaVIEW Online Learning (Gordon State College (QPROD), Savannah State University (QPROD)).