SYSTEMS STATUS
GeorgiaVIEW QPROD & XPROD Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation throughout the night, Information Technology Services (ITS) has confirmed the stability of access to GeorgiaVIEW D2L QPROD & XPROD. The system should continue operating normally.

In the event that you experience any further issues with access to GeorgiaVIEW D2L, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted 11 days ago. Jul 12, 2019 - 10:32 EDT
Monitoring
Information Technology Services (ITS) has confirmed that access to GeorgiaVIEW D2L QPROD & XPROD are functioning normally at this time. We will continue to monitor this system for stability.

In the event that you experience any further issues with access to GeorgiaVIEW D2L QPROD, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 11 days ago. Jul 11, 2019 - 18:01 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with the GeorgiaVIEW QPROD and XPROD Online Learning Environment which occurred between 2:17 p.m.to 2:49 p.m. As of 2:50 p.m. D2L believes service has been restored to QPROD and XPROD. However, D2L continues to investigate QPROD functionality, and there may be a brief 5-10 minute unavailability period at 5:30 p.m., if needed, to stabilize QPROD functionality.

Users at the following Institutions and organizations may be affected:

USG QPROD Institutions:
* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community

USG XPROD Institutions:
* Abraham Baldwin Agricultural College
* Clayton State University
* College of Coastal Georgia
* Columbus State University
* Competency Based Education
* Dalton State College
* East Georgia State College
* Fort Valley State University
* Georgia Online Virtual Instruction Enterprise Wide (GoVIEW)
* Georgia Southern University
* Georgia Southwestern State University
* Georgia State University
* Middle Georgia State University
* University of North Georgia
* University of West Georgia
* USG Human Resources Office of Organizational Development
* USG Strategic Initiatives (SREB, RESA, AMAC, OUTREACH Best Practices)
* Valdosta State University
Posted 12 days ago. Jul 11, 2019 - 16:44 EDT
Monitoring
Information Technology Services (ITS) has confirmed that access to GeorgiaVIEW D2L QPROD is functioning normally at this time. We will continue to monitor this system for stability.

In the event that you experience any further issues with access to GeorgiaVIEW D2L QPROD, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 12 days ago. Jul 11, 2019 - 15:09 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with the GeorgiaVIEW QPROD Online Learning Environment as of 2:17 p.m. Affected users may be experiencing problems with accessing GeorgiaVIEW D2L. Additional information will be posted here when the issues are confirmed.

Users at the following Institutions and organizations may be affected:

* Albany State University
* Atlanta Metropolitan State College
* Georgia College and State University
* Georgia Gwinnett College
* Georgia Highlands College
* Gordon State College
* Kennesaw State University
* Savannah State University
* South Georgia State College
* University of Georgia
* USG Training Initiatives
* GeorgiaVIEW Community
Posted 12 days ago. Jul 11, 2019 - 14:52 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).