SYSTEMS STATUS
PeachNet Network Issues Reported - Atlanta Technical College
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that network access at Atlanta Technical College is functioning normally at this time after a cable was discovered to be unplugged at the site.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Apr 11, 2024 - 12:35 EDT
Identified
Information Technology Services (ITS) is currently investigating reports of issues with PeachNet Network Services at Atlanta Technical College. Affected users may be experiencing issues with network access. Additional information will be posted here as it becomes available.
Posted Apr 11, 2024 - 11:50 EDT
This incident affected: PeachNet Network (USO Athens Office).