After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of Microsoft 365 Authentication. The system should continue operating normally.
In the event that you experience any further issues with Microsoft 365 Authentication, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 13, 2024 - 12:00 EDT
Monitoring
Microsoft is reporting that they have worked with the third-party Internet Service Provider (ISP) and confirmed that a change within their managed-environment resulted in impact. The ISP has reverted the change and they are now seeing signs of recovery. They are continuing to monitor network telemetry data to ensure a full recovery.
Posted Sep 12, 2024 - 10:14 EDT
Investigating
Microsoft is having a service disruption for all Microsoft 365 services. You may see disruptions or be unable to access Microsoft 365 until the issue is resolved. Microsoft is actively working on resolving the issue. Updates will be posted here as they become available.
Posted Sep 12, 2024 - 09:23 EDT
This incident affected: Internal USO Services (USO Email and Calendar, USO SharePoint / OneDrive, USO Teams) and PeachNet Network (USO Athens Office, USO Atlanta Office, USO Shared Services Center).