SYSTEMS STATUS
PeachNet Network Outage - Georgia College and State University
Incident Report for USG Services
Resolved
After monitoring the situation, Network Support Services (NSS) has confirmed the stability of network access at Georgia College and State University (GAC.BB). The GAC.UPS has been cleared, power is split between PeachNet UPS and customer UPS. We will be adding two more sets of batteries to our UPS when they come in.

In the event that you experience any further issues with access to the network, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 13, 2022 - 13:34 EST
Monitoring
Power has been restored at Georgia College and State University (GAC.BB). Network Support Services (NSS) is coordinating a swap of the UPS. We will continue to monitor this system for stability.

If you are still experiencing issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 11, 2022 - 09:10 EST
Investigating
Information Technology Services (ITS) is reporting an outage at Georgia College and State University (GAC.BB). Possible power outage. PeachNet technicians are investigating.

Additional information will be provided here as it becomes available.
Posted Jan 11, 2022 - 06:18 EST
This incident affected: PeachNet Network (Georgia College & State University).