SYSTEMS STATUS
GeorgiaVIEW Access Issues Reported - Clayton State University
Incident Report for USG Services
Resolved
Clayton State University has restored full functionality of the SSO/LDAP login issues. If you are still experiencing login issues at Clayton State University, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 13, 2020 - 09:08 EDT
Monitoring
Clayton State University experienced an issue with SSO/LDAP between approximately 6:43 p.m. and 7:43 p.m. Clayton State University has restored full functionality of the SSO/LDAP login issues. However, we will continue to monitor this system for stability. If you are still experiencing login issues at Clayton State University, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Mar 12, 2020 - 20:15 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).