SYSTEMS STATUS
GeorgiaVIEW Online Learning Environment - Gordon State College
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed the stability of GeorgiaVIEW Online Learning Environment (QPROD). The system should continue operating normally.

In the event that you experience any further issues with GeorgiaVIEW Online Learning Environment (QPROD), please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Nov 01, 2019 - 16:04 EDT
Monitoring
Information Technology Services (ITS) has confirmed that Gordon State College has resolved their local power issues that prevented users from accessing GeorgiaVIEW. All services have been restored at this time and we will continue to monitor this system for stability. If you are still experiencing issues with GeorgiaVIEW accessibility, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 30, 2019 - 11:40 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).