SYSTEMS STATUS
GeorgiaView SSO Access Issues Reported - Georgia Gwinnett College
Incident Report for USG Services
Resolved
Between approximately 2:30 p.m. and 3:30 p.m., some Georgia Gwinnett College users may have experienced issues with logging in to Brightspace through the campus single sign-on portal (GGC MyCourses). However, Information Technology Services (ITS) has now confirmed that access through the single sign-on portal is functioning normally at this time. In the event that you experience any further issues with accessing Brightspace by D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jul 31, 2020 - 17:03 EDT
Investigating
Information Technology Services (ITS) is currently investigating a local campus D2L login issue for Georgia Gwinnett College. Affected users may be experiencing problems with accessing GeorgiaVIEW D2L. Additional information will be posted here when the issues are confirmed.
Posted Jul 29, 2020 - 15:41 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).