Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 23, 2025 - 18:00 EDT
Scheduled
Network Support Services (NSS) will be upgrading the firewalls at the University System Office (USOPA/B), the Shared Services Center (SSCPA/B), and the 56 Marietta Street facility (TPA/B). These updates should not be service affecting, and the firewalls in each pair will be updated sequentially to ensure no downtime occurs.
This maintenance will start on Wednesday, April 23, 2025, at 6:00 p.m. until Thursday, April 24, 2025, at 7:00 a.m. 56 Marietta Street facility (TPA/B) will start at 11:00 p.m.
No outages expected. These sites have redundant firewall pairs, and each member of the pair will be updated in sequence to keep a firewall operational during the maintenance.
Posted Apr 17, 2025 - 16:06 EDT
This scheduled maintenance affected: PeachNet Network (USO Athens Office, USO Shared Services Center).