Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 13, 2026 - 19:00 EST
Scheduled
Systems Support Services (SSS) and Network Support Services (NSS) will be performing maintenance to update the load balancing priority for the backend servers for USO Single Sign-On (SSO).
This maintenance will occur on Friday, February 13, 2026, from 7:00 p.m. until 10:00 p.m.
Services Involved:
*USO Single Sign-On (SSO) *USO VPN
Involved Applications:
*Adobe SSO *Enterprise Data Management and Analytics - APEX *DocuSign *KnowBe4 *OneUSG Connect – Benefits: Alight *OneUSG Connect - Employee and Manager Self-Service *PagerDuty *ServiceNow *Smartsheet *Splunk Cloud *Tenable Cloud *Xmedius - Web Fax Service
User Impact: This maintenance should not be service impacting.
Posted Feb 13, 2026 - 14:13 EST
This scheduled maintenance affected: Enterprise Data Management and Analytics (Data Collections, Data Warehouse), OneUSG Connect (OneUSG Connect – Employee and Manager Self-Service, OneUSG Connect – Benefits: Alight), Internal USO Services (USO SSO, USO VPN, USO Corporate Applications), and ServiceNow, USO Cybersecurity Alerts.