SYSTEMS STATUS

Network Outage - Skidaway Institute of Oceanography

Incident Report for USG Services

Resolved

This incident has been resolved. This outage was due to a power company issue.

In the event that you experience any further issues with network access, please contact the USG Service Desk at support@usg.edu or 1-877-251-2644.
Posted May 12, 2025 - 08:52 EDT

Monitoring

Information Technology Services (ITS) has confirmed that power has been restored and network access for Skidaway Institute of Oceanography (SKI.RTR) is functioning normally at this time.

In the event that you experience any further issues with network access, please contact the USG Service Desk at support@usg.edu or 1-877-251-2644.
Posted May 10, 2025 - 02:43 EDT

Identified

Information Technology Services (ITS) has confirmed that issues with network access to Skidaway Institute of Oceanography (SKI.RTR) are being caused by a power outage. Georgia Power’s estimated restoration time is currently 2:00 a.m.

Additional information will be posted here as it becomes available.
Posted May 09, 2025 - 22:41 EDT
This incident affected: PeachNet Network (University of Georgia).