SYSTEMS STATUS
GIL Courier Service Schedule Interruption
Incident Report for USG Services
Resolved
This incident has been resolved. Pick up and deliveries are back to normal.
Posted Sep 06, 2024 - 11:41 EDT
Identified
Information Technology Services (ITS) has been notified by Stat Courier that GIL Express Courier Service will not make deliveries or pickups to the following USG libraries today. Deliveries are expected to resume tomorrow.

-8-DEC-GCD Georgia State university
-8-CLA-GCD Georgia State University
-8-AUG-GJG Augusta University Summerville Campus
-8-AUG-GXM Augusta University - Health Sciences Campus
-8-COV-GCD Georgia State University
Posted Sep 05, 2024 - 12:37 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GIL Express).