SYSTEMS STATUS
PeachNet Router Outage - Georgia Department of Transportation (GDOT.RTR)
Incident Report for USG Services
Resolved
Network Support Services (NSS) has confirmed network access at the Georgia Department of Transportation is functioning normally at this time.

In the event that you experience any further issues with network connectivity, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 2 months ago. May 17, 2019 - 16:04 EDT
Investigating
Network Support Services (NSS) is investigating reports of a network outage at the Georgia Department of Transportation (GDOT.RTR). Affected users may not be able to access the internet.

Additional information will be posted here when it becomes available.
Posted 2 months ago. May 17, 2019 - 11:40 EDT
This incident affected: PeachNet Network (Georgia Department of Transportation).