SYSTEMS STATUS
GeorgiaVIEW Slowness Issues Reported - QPROD
Incident Report for USG Services
Postmortem

D2L provided the full event summary for this incident, and it is posted in the GeorgiaVIEW Admin Community:
https://community.view.usg.edu/d2l/le/content/7601/viewContent/32833687/View

Posted Dec 07, 2020 - 14:23 EST

Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of QPROD GeorgiaVIEW D2L. The system should continue operating normally.

In the event that you experience any further issues with GeorgiaVIEW D2L slowness, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 21, 2020 - 11:09 EDT
Monitoring
D2L has restored normal functionality of GeorgiaVIEW D2L. We will continue to monitor this system for stability. If you are still experiencing slowness issues while using GeorgiaVIEW D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Oct 20, 2020 - 16:53 EDT
Investigating
Information Technology Services (ITS) is currently investigating D2L slowness for QPROD. Affected users may be experiencing problems with slowness when using GeorgiaVIEW D2L. Additional information will be posted here when the issues are confirmed.
Posted Oct 20, 2020 - 11:24 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).