SYSTEMS STATUS
Fort Valley State University D2L Authentication Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that GeorgiaVIEW access at Fort Valley State University is functioning normally at this time. In the event that you experience any further issues with GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jul 22, 2020 - 14:09 EDT
Investigating
Information Technology Services (ITS) is currently investigating a local campus D2L login issue for Fort Valley State University. Affected users may be experiencing problems with intermittent access to GeorgiaVIEW D2L. Updates will be posted here as they become available.
Posted Jul 21, 2020 - 11:19 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).