SYSTEMS STATUS
Multi-Site DOE Outage - Comcast Last Mile
Incident Report for USG Services
Update
Network Support Services (NSS) and ENA are still working with Comcast to determine the root cause and stabilize the network. We appreciate your patience. Any further updates will be posted as available.
Posted Nov 20, 2024 - 11:09 EST
Update
We are currently investigating networking issues related to instability at Windstream and Comcast last-mile locations. ENA is collaborating with the provider to identify the root cause of the problem. Additional information will be provided as it becomes available.
Posted Nov 14, 2024 - 14:26 EST
Investigating
Network Support Services (NSS) is reporting a multi-site DOE outage. Several sites are experiencing network flapping at this time. All sites have Comcast as their last mile provider. ENA has been notified and is currently working with vendors to investigate the cause. There is no ETR currently. Updates will be provided when possible.

Sites Affected:

DOE K-12
Posted Nov 12, 2024 - 11:07 EST
This incident affects: GA DOE K-12 Network.