SYSTEMS STATUS
PeachNet Network Issues Reported - K12 Multi Site Outage
Incident Report for USG Services
Resolved
Network Support Services (NSS) has confirmed AT&T has restored full functionality of internet access at the affected schools.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jun 11, 2020 - 09:32 EDT
Investigating
Network Support Services (NSS) is currently investigating a network outage affecting multiple K-12 sites. The outage has been escalated to AT&T, but we do not have a root cause or ETR. Additional information will be posted here as it becomes available.

Sites Affected:

Griffin-Spalding County
Fayette County
Muscogee County
Henry County
Clayton County
Posted Jun 10, 2020 - 12:17 EDT
This incident affected: GA DOE K-12 Network.