SYSTEMS STATUS
Valdosta State University and College of Coastal Georgia D2L E-Mail Issues Reported
Incident Report for USG Services
Postmortem

GeorgiaVIEW QPROD and XPROD Issues Reported

Postmortem: D2L provided the full event summary for this incident, and it is posted in the GeorgiaVIEW Admin Community:
https://community.view.usg.edu/d2l/le/content/7601/viewContent/29093598/View

Posted Feb 05, 2020 - 15:27 EST

Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of the internal Brightspace - D2L E-Mail system. The system should continue operating normally.

In the event that you experience any further issues with the internal Brightspace - D2L E-Mail system, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 31, 2019 - 10:08 EST
Monitoring
Information Technology Services (ITS) has restored full functionality of internal Brightspace - D2L E-Mail for Valdosta State University and College of Coastal Georgia. We will continue to monitor this system for stability.

If you are still experiencing issues with internal Brightspace - D2L E-Mail, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 28, 2019 - 17:35 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with the Brightspace - D2L internal E-Mail system for Valdosta State University and College of Coastal Georgia.

Users at the following Institutions and organizations may be affected:

* College of Coastal Georgia - ccga.view.usg.edu
* Valdosta State University - vsu.view.usg.edu

Affected users may be experiencing the inability to use internal Brightspace - D2L E-Mail. Additional information will be posted here when the issues are confirmed.
Posted Dec 28, 2019 - 15:37 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).