SYSTEMS STATUS
Network Outage Affecting Multiple DOE Locations
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed AT&T has restored full functionality of internet access at the affected schools. The outage was caused by a fiber cut in Pooler County.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted 2 months ago. May 17, 2019 - 09:39 EDT
Update
This issue has been escalated with AT&T Tier 2 and they are continuing to investigate.

Additional information will be posted here as it becomes available.
Posted 2 months ago. May 16, 2019 - 16:50 EDT
Investigating
Information Technology Services (ITS) is reporting multiple K-12 network outages. ITS has contacted AT&T to determine the cause, and escalate the issue with their repair center. The following schools are being affected by this outage:

- Bryan County Schools
- Evans County Schools
- Treutlen County Schools
- Toombs County Schools

Additional information will be posted here as it becomes available.
Posted 2 months ago. May 16, 2019 - 15:04 EDT
This incident affected: GA DOE K-12 Network.