Network Support Services (NSS) is reporting Alma Telephone Company (ATC) has confirmed they are hands off and the issue is resolved.
In the event that you experience any further issues with network access, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Aug 27, 2026 - 08:33 EDT
Update
Alma Telephone Company (ATC) has confirmed the cut location but crews aren't yet onsite, so still no ETR.
Posted Aug 26, 2026 - 14:25 EDT
Identified
Network Support Services (NSS) is reporting there is a fiber cut between South Georgia State College - Waycross Campus (WAY) and College of Coastal Georgia (BRU2). The campus handoff itself is running in protect and should be unaffected overall but Boldyn/Apogee services are impacted by the current outage.
Alma Telephone Company (ATC) is aware of the fiber cut but has no current ETR.
Posted Aug 26, 2026 - 12:44 EDT
This incident affected: PeachNet Network (Apogee).