SYSTEMS STATUS
Systems Support Services - VM Unexpected Reboot (Multiple Services Affected)
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the Virtual Machines (VMs) are functioning normally at this time.

In the event that you experience any further issues with access to the affected services, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jun 12, 2020 - 08:47 EDT
Monitoring
Information Technology Services (ITS) is reporting that we have had some Virtual Machines (VMs) unexpectedly reboot today. The first ones were around 10:10 a.m. this morning. There were two more batches around 1:30 p.m. and 2:30 p.m.

We are investigating the cause and working a severity 1 case with our vendor. We may also have mitigated further problems but we are not yet certain.

The specific production VMs affected and their projects are listed below:

- Degreeworks

- Banner for Georgia Southern University, Columbus State University, and University of West Georgia

- PeopleSoft Financials for Augusta

- MoveIT Automation

- Warehouse
Posted Jun 11, 2020 - 16:31 EDT
This incident affected: GeorgiaBEST Banner Managed Services (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, East Georgia State College, Fort Valley State University, Georgia College and State University, Georgia Gwinnett College, Georgia Southern University, Georgia Southwestern State University, Gordon State College, Middle Georgia State University, Savannah State University, South Georgia State College, University of West Georgia, Valdosta State University), GeorgiaBEST Degree Works Managed Services (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, College of Coastal Georgia, Columbus State University, Dalton State College, Fort Valley State University, Georgia Gwinnett College, Georgia Southwestern State University, Middle Georgia State University, Savannah State University, South Georgia State College), Augusta University Financials (Augusta University Financials), and Data Warehouse and Business Intelligence, MOVEit Managed File Transfer.