Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 06, 2023 - 18:00 EST
Scheduled
System Support Services (SSS) will be conducting emergency maintenance on the USG Identity Proxy service. This maintenance will occur on Wednesday, December 6, 2023, at 6:00 p.m. until Wednesday, December 6, 2023, at 8:00 p.m.
There is a possibility of a brief interruption of the Single-Sign-On Service provided by the USG Identity Proxy during this maintenance period.
Services Affected:
- Augusta University Financials - Concord - Equifax Compliance Center - GeorgiaFIRST Financials - Gitlab - OneUSG Connect - OneUSG Connect Benefits (Alight) - OnSpring - ServiceNow - TIAA Retirement at Work - USG Identity Proxy - USO BoardEffect - USO SSO - Web Services
Posted Dec 06, 2023 - 16:10 EST
This scheduled maintenance affected: GeorgiaFIRST Financials (GeorgiaFIRST PeopleSoft Financials, GeorgiaFIRST Marketplace), OneUSG Connect (OneUSG Connect – Database, OneUSG Connect – Core Practitioner, OneUSG Connect – Employee and Manager Self-Service, OneUSG Connect – Benefits: Alight), Augusta University Financials (Augusta University Financials, Augusta Health eShop), Internal USO Services (USO BoardEffect, USO SSO), and ServiceNow, USG Identity Proxy, Web Services (www.usg.edu).