Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 23, 2025 - 17:30 EST
Scheduled
Information Technology Services (ITS) will be completing maintenance for Banner databases on Thursday, January 23, 2025, beginning at 5:30 p.m. Services may remain unavailable through Friday, January 24, 2025, at 7:00 a.m.
The following schools are impacted:
- Atlanta Metropolitan State College beginning at 7:00 p.m. - Clayton State University beginning at 7:00 p.m. - College of Coastal Georgia beginning at 9:00 pm - East Georgia State College - Fort Valley State University beginning at 8:00 p.m. - Georgia Gwinnett College beginning at 6:00 p.m. - Gordon State College beginning at 7:00 p.m. - Middle Georgia State University beginning at 6:30 p.m. - University of West Georgia beginning at 10:00 p.m. - Valdosta State University beginning at 11:00 p.m.
Posted Jan 23, 2025 - 17:05 EST
This scheduled maintenance affected: GeorgiaBEST Banner Managed Services (Atlanta Metropolitan State College, Clayton State University, College of Coastal Georgia, Georgia Southern University – East Georgia Campus, Fort Valley State University, Georgia Gwinnett College, Gordon State College, Middle Georgia State University, University of West Georgia, Valdosta State University).