SYSTEMS STATUS
GIL Voyager Issues Reported
Incident Report for USG Services
Resolved
ITS has confirmed that GALILEO Interconnected Libraries (GIL) Voyager system is functioning normally at this time. After further investigation it was determined that Voyager instances hosted at UGA was affected.
Sites Affected:

Middle Georgia State University
College of Coastal Georgia
University of Georgia
Bainbridge State College
Columbus State University
University of North Georgia
Georgia Division of Archives & History
Savannah State University
Armstrong State University
East Georgia State College
Georgia Piedmont Technical College
Georgia Southern University
South Georgia State College
Georgia Gwinnett College
Georgia Perimeter College
Augusta University
Kennesaw State University

In the event that you experience any further issues with Voyager, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Sep 13, 2016 - 11:23 EDT
Identified
Information Technology Services (ITS) has confirmed access issues with the GALILEO Interconnected Libraries (GIL) Voyager system are being caused by a power event on UGA campus. UGA technical staff are working to restore full functionality of this system as quickly as possible. Will provide additional information as it becomes available.
Posted Sep 13, 2016 - 10:48 EDT
This incident affected: GALILEO - Georgia's Virtual Library (GIL).