SYSTEMS STATUS
GeorgiaBEST Managed Services Issue Reported- Middle Georgia State University
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed restoration of functionality to Banner Managed Services for Middle Georgia State University. The Campus Ethos IDP server was down.

After Campus Ethos IDP server was restarted, the connection and stability of GeorgiaBEST Managed Services at Middle Georgia State University was restored. The system should continue operating normally.

In the event that you experience any further issues with GeorgiaBEST Managed Services, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 14, 2022 - 11:32 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of issues with GeorgiaBEST Managed Services. Affected users may be experiencing a connection issue with Banner.

Additional information will be posted here when the issues are confirmed.

Sites Affected: Middle Georgia State University
Posted Jan 14, 2022 - 09:16 EST
This incident affected: GeorgiaBEST Banner Managed Services (Middle Georgia State University).