SYSTEMS STATUS
Albany State University GeorgiaView Access Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has determined that the issue logging into GeorgiaView has been resolved. Albany State University has resolved a local LDAP problem and users should now be able to access GeorgiaView systems normally at this time.

If you experience any further issues with logging in to GeorgiaView, please contact the ITS Helpdesk at helpdesk@usg.edu or by calling (706) 583-2001.
Posted 12 days ago. Oct 05, 2017 - 14:59 EDT
Investigating
Information Technology Services (ITS) is currently investigating possible login issues at Albany State University. Affected users may be experiencing problems logging into GeorgiaView. Additional information will be posted here when it becomes available.
Posted 12 days ago. Oct 05, 2017 - 14:42 EDT
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD)).