SYSTEMS STATUS
Middle Georgia State University Authentication Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed the stability of GeorgiaVIEW access at Middle Georgia State University. The system should continue operating normally.

In the event that you experience any further issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Sep 29, 2021 - 13:52 EDT
Monitoring
Information Technology Services (ITS) is reporting that the local campus login issue for Middle Georgia State University has been resolved and service has been restored. We will continue to monitor this system for stability. If you are still experiencing issues with access to GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Sep 28, 2021 - 15:29 EDT
Investigating
Information Technology Services (ITS) is currently investigating a local campus login issue for Middle Georgia State University. Affected users may be experiencing problems with accessing GeorgiaVIEW. Additional information will be posted here when the issues are confirmed.
Posted Sep 28, 2021 - 10:14 EDT
This incident affected: GeorgiaVIEW Online Learning (Middle Georgia State University (XPROD)).