SYSTEMS STATUS

BMS Year-End Table Freeze Banner Down Time

Incident Report for USG Services

Resolved

Information Technology Services (ITS) has confirmed that Banner Managed Services hosted schools including Valdosta State University have now returned to operational.

In the event that you experience any further issues with intermittent down time, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Jul 02, 2026 - 16:37 EDT

Update

Banner Managed Services hosted schools have now returned to operational with the exception of Valdosta State University.

Updates will be posted here as soon as Valdosta State University is fully operational.
Posted Jul 01, 2026 - 15:12 EDT

Update

We are continuing to work on a fix for this issue.
Posted Jun 30, 2026 - 10:01 EDT

Identified

Banner Managed Services hosted schools may be experiencing intermittent down times in their Banner Production databases from today, June 30, 2026, until tomorrow July 1, 2026, in preparation for table freeze. This is due to fiscal year-end activities that schools will be completing today to satisfy state audit requirements.
Posted Jun 30, 2026 - 09:43 EDT
This incident affected: GeorgiaBEST Banner Managed Services (Abraham Baldwin Agricultural College, Albany State University, Atlanta Metropolitan State College, Clayton State University, College of Coastal Georgia, Columbus State University, Dalton State College, Georgia Southern University – East Georgia Campus, Fort Valley State University, Georgia College and State University, Georgia Gwinnett College, Georgia Southern University, Georgia Southwestern State University, Gordon State College, Middle Georgia State University, Savannah State University, South Georgia State College, University of West Georgia, Valdosta State University).