SYSTEMS STATUS
GeorgiaVIEW Access Issues Reported - Georgia State University
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that GeorgiaVIEW access at Georgia State University is functioning normally at this time. In the event that you experience any further issues with GeorgiaVIEW, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jan 12, 2022 - 14:41 EST
Monitoring
Georgia State University has restored full functionality of access to Brightspace by D2L. We will continue to monitor this system for stability.

If you are still experiencing issues with access to Brightspace by D2L, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Jan 11, 2022 - 13:09 EST
Investigating
Georgia State University users may be experiencing intermittent login issues with the campus single-sign-on portal icollege.gsu.edu. This may be affecting access to Brightspace by D2L. Users can access via the following URL: gastate.view.usg.edu

Additional information will be posted here when it becomes available.
Posted Jan 11, 2022 - 11:50 EST
This incident affected: GeorgiaVIEW Online Learning (Georgia State University (XPROD)).