SYSTEMS STATUS

PeachNet Scheduled Maintenance - GFA, Archives, and USO

Scheduled for Jun 4, 21:00 EDT  -  Jun 5, 05:00 EDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Jun 02, 2026 - 14:30 EDT

Scheduled

Network Support Services (NSS) will be upgrading the firmware for the wireless access points at the following locations:

-Georgia Film Academy
-Georgia Film Academy Assembly Studios
-Georgia Archives
-Archives Records Center
-University System Office

This maintenance will occur on Thursday, June 4, 2026, at 9:00 p.m. until Friday, June 5, 2026, at 5:00 a.m.

Impacts to the wireless network are to be expected as part of the upgrade process.
Posted Jun 01, 2026 - 09:51 EDT
This scheduled maintenance affects: PeachNet Network (Georgia Archives, USO Atlanta Office, USO Georgia Film Academy).