SYSTEMS STATUS
DNS Issues Reported
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that Domain Name Service (DNS) is functioning normally at this time.

In the event that you experience any further issues with Domain Name Service (DNS), please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jun 26, 2020 - 10:30 EDT
Monitoring
Information Technology Services (ITS) has restored full functionality of Domain Name Service (DNS). We will continue to monitor this system for stability. If you are still experiencing issues with DNS, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jun 26, 2020 - 08:22 EDT
Investigating
Information Technology Services (ITS) is reporting issued with Domain Name Service (DNS). Any site that is reliant on usg.edu will get the Service Unavailable page. Technicians are currently working to resolve the issue.

Additional information will be posted here as it becomes available.
Posted Jun 26, 2020 - 08:09 EDT
This incident affected: GeorgiaFIRST Financials (GeorgiaFIRST PeopleSoft Financials), Web Services (www.usg.edu), and PeachNet Network (USO Athens Office, USO Atlanta Office, USO Shared Services Center).