SYSTEMS STATUS
Network Outage - Georgia Archives Record Center
Incident Report for USG Services
Resolved
Network Support Services (NSS) have confirmed that the AT&T circuit is back up and all equipment at the site is online. No further outages are expected.

In the event that you experience any further issues with network access, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jun 24, 2024 - 12:36 EDT
Investigating
Network Support Services (NSS) is currently investigating reports of a network outage at Georgia Archives Record Center. Affected users may be experiencing problems with access to the network. Additional information will be posted here when it becomes available.
Posted Jun 21, 2024 - 12:08 EDT
This incident affected: PeachNet Network (Georgia Archives).