SYSTEMS STATUS
Avaya Voicemail Issues Reported - Multiple USO Locations
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that the voicemail service has been restored to full functionality.

In the event that you experience any further issues with access to the affected services, please contact the ITS Helpdesk at: helpdesk@usg.edu or 706-583-2001.
Posted Jul 13, 2020 - 09:50 EDT
Update
We are continuing to investigate this issue.
Posted Jul 10, 2020 - 09:26 EDT
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with Avaya Voicemail. Affected users who are trying to retrieve voicemail or leave a voicemail will receive a busy signal. Additional information will be posted here as it becomes available.
Posted Jul 10, 2020 - 09:13 EDT
This incident affected: Internal USO Services (USO Telephone System) and PeachNet Network (Georgia Archives, Georgia Public Library Service, USO Athens Office, USO Atlanta Office).