SYSTEMS STATUS
OneUSG Connect Issues Reported - Time Clocks
Incident Report for USG Services
Resolved
Information Technology Services (ITS) has confirmed that OneUSG Connect Time Clocks intermittent performance issues have been fully remediated and should be operating normally.

In the event that you experience any further issues, please contact OneUSG Connect Support by email at: oneusgsupport@usg.edu
Posted Nov 04, 2019 - 16:40 EST
Update
As a result of network issues, time clocks may display 'Offline', but remain available for regular use. Time clocks will retain and transfer the punches when the terminals are brought back online. We apologize for any inconvenience this may cause. We have escalated the issue and will continue to provide an update as soon as one is available.

If you have questions or concerns, please contact OneUSG Connect Support at: oneusgsupport@usg.edu.
Posted Nov 01, 2019 - 17:06 EDT
Investigating
Due to network issues, OneUSG Connect Time Clocks are experiencing intermittent connectivity. The Clocks might show 'Offline' but are still usable. The data sent to PeopleSoft might be delayed due to offline status. We apologize for any inconvenience this may cause. We have escalated the issue and will provide an update as soon as one is available.

If you have questions or concerns, please contact OneUSG Connect Support by email at oneusgsupport@usg.edu
Posted Oct 31, 2019 - 11:10 EDT
This incident affected: OneUSG Connect (OneUSG Connect – Database, OneUSG Connect – Employee and Manager Self-Service).