SYSTEMS STATUS
Columbus State University Local External Authentication Issues
Incident Report for USG Services
Resolved
Columbus State University confirmed that the issue began 12/15/2020 at 8:13 p.m. and ended at 8:33 p.m. External authentication is functioning normally at this time.

In the event that you experience any further issues with GeorgiaVIEW access, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Dec 16, 2020 - 09:54 EST
Investigating
Information Technology Services (ITS) is currently investigating reports of an issue with external authentication at Columbus State University. Affected users may be experiencing problems with accessing GeorgiaVIEW. Additional information will be posted here when the issues are confirmed.
Posted Dec 16, 2020 - 09:47 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (XPROD)).