SYSTEMS STATUS
GeorgiaVIEW D2L Help Center Phone Issues Reported
Incident Report for USG Services
Resolved
After monitoring the situation, Information Technology Services (ITS) has confirmed that D2L has restored service to their Customer Support Helpdesk phones. The system should continue operating normally.

If you are still experiencing issues with the D2L Support Helpdesk phone system, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 04, 2020 - 09:08 EST
Monitoring
Information Technology Services (ITS) has confirmed that D2L's vendors have restored service to their Customer Support Helpdesk phone service. We will continue to monitor this system for stability. If you are still experiencing issues with the D2L Support Helpdesk phone system, please contact the ITS Helpdesk at helpdesk@usg.edu or 706-583-2001.
Posted Feb 03, 2020 - 10:48 EST
Investigating
Information Technology Services (ITS) has confirmed that D2L Customer Service is currently experiencing an outage with their phone systems (Admin and End Users Contact numbers) and this is impacting users ability to reach D2L's Support Helpdesks via phone.

D2L's vendors have been engaged and are currently working towards resolving this issue as soon as possible.
Please note that you can still contact our Support Teams through all other channels including Community, ASC Homepage (as applicable), Chat and Email.

System affected:
Phone Systems - Admin and End Users Contact numbers

Current Status:
Feb 2 2020 1:57PM (ET) - The vendor is fully engaged and working on finding a resolution to this issue.

Approximate Impact Duration:
Start Time: Feb 1 2020 8:00PM (ET)
End Time: (impact ongoing)
Posted Feb 02, 2020 - 15:20 EST
This incident affected: GeorgiaVIEW Online Learning (GeorgiaVIEW Online Learning Environment (QPROD), GeorgiaVIEW Online Learning Environment (XPROD)).