SYSTEMS STATUS

OneUSG Connect Issues Reported

Incident Report for USG Services

Resolved

After monitoring the situation, OneUSG Connect Support has confirmed the stability of OneUSG Connect. The system should continue operating normally.

In the event that you experience any further issues with access to OneUSG Connect, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Feb 11, 2025 - 17:28 EST

Monitoring

OneUSG Connect Support has restored full functionality of access to OneUSG Connect. We will continue to monitor this system for stability. If you are still experiencing issues with access to OneUSG Connect, please contact the USG Service Desk at support@usg.edu or 877-251-2644.
Posted Feb 11, 2025 - 12:45 EST

Investigating

OneUSG Connect Support has received reports of users experiencing connection issues to OneUSG Connect.

We are actively monitoring and will provide updates as they are made available.

We are committed to resolving this issue as quickly as possible and we apologize for any inconvenience this may cause. We will provide an update as soon as more information is available.

If you have questions or concerns, please contact OneUSG Connect Support by email at: support@usg.edu
Posted Feb 11, 2025 - 12:06 EST
This incident affected: OneUSG Connect (OneUSG Connect – Database, OneUSG Connect – Core Practitioner, OneUSG Connect – Employee and Manager Self-Service, OneUSG Connect – HPLAY, OneUSG Connect- Careers Applicant Access, OneUSG Connect – HTRN).